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Nooks and Crannies of CPS 
Administration - ENCORE! 



Nooks & Crannies of CPS Administration 

• When is the last time 
you examined the nooks 
and crannies of CPS 
Administration? 

• Was it during your 
implementation? 
 
 



Nooks & Crannies of CPS Administration, 
continued…  

• When you first go-live, users are 
in “survival mode” 

• Go-live may not be the right time  
to implement all the “bells and  
whistles” 
 



Nooks & Crannies of CPS Administration, 
continued…  

• GOAL:  Let’s talk about features for both PM and 
EMR. Regardless of your role in your organization, I 
hope you learn at least one treasure found in the 
nooks and crannies of CPS Admin  

It’s worth a 
second look! 



Which CPS Version Do You Use?  

• The location and content of administration items will 
vary depending on which version of Centricity used 

• While most of the screenshots in this presentation 
are from CPS10, many of the treasures apply to all 
versions of CPS 
 
 



Encore to What?! 
• Here is a list of items we discussed at CHUG in April 2012 

during the learning lounge of “CPS Nooks and Crannies”: 
 
– Bill code 
– Uncoded problems 
– Patient banner 
– Out of Office Assistant in EMR 
– Default provider on EMR orders 
– Co-pays = allocation types + allocation  
    sets 
– Maximizing your allocation sets 
– Default service providers 
– Tax 
– EMR chart history views 
– Fee schedules 

 



In Case You Missed It 
• If you missed the ‘Learning 

Lounge’ presentation last  
April, stay until the end of  
this presentation and  
you will see the original  
‘Nooks and Crannies’! 
 



What’s NEW Today? 
• Let’s take a deeper dive into these topics: 

– Annoying popup messages 
– EMR document views 
– Custom lists 
– Quick text  
– Quick notes 
– Appointment statuses 
– Adjustment and payment types 
– Schedule template design 
– Security 
– Batches – hard close vs. soft close  

 
 



Let’s Get Started!  
• WARNING:  The following Centricity topics may cause 

your light bulb to go off 
• This is a normal side-effect and there is no need to 

seek medical attention 
• Please jot down your questions  

so that you remember to ask them, or 
email them to me at the end of 
the presentation 
 



Annoying Pop-up Messages 

• There are pop-up messages galore all throughout 
Centricity. Here are a few tips to keep them 
manageable: 
 



• Check security to see who is setup to receive system 
warnings and take the groups out that do not need to 
see the popup messages 

Example # 1:  
Pop-up Messages When Logging In 



Example # 2:   
Another Pop-up Message When Logging In 

• You can type your own login message here 
– Turn off the pop-up by deleting all text 

• This is located in different spots for CPS9.5 and 
CPS10 users. For CPS9.5 go to Admin > System Folder 
> Login 



• If you don’t want this 
popup, turn it off in 
Admin! 

Example # 3: 
Privacy Policy or Release PT Info 



• If this popup is not helpful, turn it off in Admin 

Example # 4: 
Bad Debt or Collections  



• If you don’t want this 
popup, delete the note in 
Registration 

• Old popup notes are kept 
even though they are no 
longer applicable 

• Always initial and date 
your alert notes 

Example # 5: 
Patient Alert Note on the Account 



Helpful Pop-ups 

• When used appropriately and consistently, popups 
are a helpful feature built into the design of 
Centricity. The following slides are a few helpful 
popups from the nooks and crannies of Centricity: 



• This is great for helping 
get necessary 
information for certain 
appointment types 

• Admin > Edit > 
Appointment Type 

• You can choose if the 
note pops up or not 

Appointment Type Pop-ups or Messages 



• When you book this 
appointment type 
in scheduling, it 
pops up and shows 
in the appointment 
notes 

• This is helpful to 
remind staff what 
to tell the patient 
for certain 
appointments 

How does that show up on the appointment? 

How Does That Show Up on the Appointment? 



• When you send a care alert, 
you can choose the 
message to be a popup 

• This is usually a workflow 
issue as users do not always 
understand the difference 
between a flag, a care alert, 
and a popup alert 

• Set a policy and 
communicate the plan to all 
staff regarding the use flags, 
care alerts, and popup 
alerts 

 
 

Care Alert Pop-ups 



• Selection limits are set in 
Administration > System 
> Selection Limits  

• They prevent you from 
doing an “open search” 
and bogging down the 
system 

• Luckily, they come 
defaulted with some 
limits set. Change 
accordingly as needed.  
 

Selection Limit Pop-up 



EMR Document Views 

• Help your providers find what they want fast with 
“Document Views” 



Document Types/Groupings 
• Every paper in a patient chart falls under a document 

type. Document views are simply “groupings” of 
document types: 
– Group documents together so that they are easier to find 
– Group documents in folders to support your workflows 
– Ex: authorizations can be in the chart, but hidden from 

users based on the role 



Setup Global Default Document Views 
• Setup global default 

document views in Admin 
and assign them when you 
get new users 
– This is done in Admin > User 

Preferences 
– Note: these views can also be 

set on an individual level. 
However, it is recommended 
to promote some consistency 
among groups with similar 
roles. 



Supporting Workflows with Separate Views 

• Remember to support your 
workflows, you can set up 
separate views for the 
DESKTOP vs. the PATIENT 
CHART 

• When the user is logged in: 
– Options > Preferences > 

Desktop > Documents 
– Options > Preferences > 

Patient Charts > Documents  



Desktop vs. the Patient Chart 
• Set up the providers’ 

desktop to only show 
some document types 

• Then, only show what 
the user needs to see at 
the patient chart level 



Custom Lists 

• Many tables are updated automatically when 
knowledgebase updates are applied by your IT– but 
your custom lists must be updated MANUALLY 



Why is this an Issue? 

• If problems or medications 
become invalid through the 
update, they still remain on your 
custom lists  

• These items must be manually 
removed at regular intervals to 
prevent you from using them  



Applying KB Updates 
• When applying KB updates, be sure to review your 

custom lists with nurses and billing staff 
• Leaving old ICD codes on the custom list could mean 

that you are sending invalid diagnosis codes through 
to billing  



Quick Text 

• ‘Quick Text’ is a hidden treasure and a commonly 
underutilized feature of CPS 



Quick Text, continued… 
• Traditional definition: ‘Quick Text’ is a shortcut tool 

that is designed to save common phrases and insert 
the phrases into the chart with a few keystrokes 

• Example: “.ajh” typed into a chart will enter “Angela J 
Hunsberger (today’s date)” 

• ‘Quick Text’ lists can be global or personal 



Quick Text, continued… 
‘Quick Text’ can be so much more! Instead of only using it to 
insert text: 
• Use it to launch a website 

– {RUNPROCESS(“iexplore.exe”,http://www.drugs.com/drug_informa
tion.html,””,””) 

• Use it to reduce transcription 
– Pull some provider dictations and identify phrases that they say 

repeatedly (ex. surgery risks?) 
• Use it as your own personal spell check  

– Are there words that you often misspell? Use ‘Quick Text’ to ensure 
accuracy! 

• Use it to enter OBS terms on a flowchart 
– .caretrans = Patient Transfer to Care 

{OBSNOW(“CARETRANSIN”,”YES”)} 
 



Quick Notes 

• During payment posting, ‘Quick Notes’ can be used 
to expedite and standardize communication on 
patient statements 



Quick Notes, continued… 

• When you transfer account balances to ‘patient due’, 
use ‘Quick Notes’ to communicate why they owe 

• Save yourself time by building your ‘Quick Notes’ 
ahead of time  

• Build them in Admin > Financial Folder > Quick Note 



Appointment Statuses 

• When is the last time you looked at ‘Appointment 
Statuses?’   

• Was it during your implementation?  



 
Examples: 
RED = disconnected phone # 
ORANGE = confirmed appointment 
GREEN = patient is ready to see M.D. 
PURPLE = patient is in Surgery 
Education 
 

Appointment Statuses, continued… 
• Use ‘Appointment Status’ to communicate information 

about a patient or to communicate where the patient is 
at your office 



Appointment Statuses, continued…  

• Which statuses and colors do you use? 



Appointment Statuses, continued…  
• Once you have your statuses set and your staff is updating 

consistently, you can view the status history on each patient 
appointment  

• To view appointment status history: 
– Go to the schedule and click once to select the patient appointment 
– Go to View > Appointment Activity List 

• You can track how long a patient is in the waiting room, how 
long they were with the M.D., etc.  

• TIP: appointment status activity tracks the user and 
timestamps when the status is changed 



Appointment Statuses, continued…  

TIP: A color key of appointment statuses and 
appointment types can be found in the schedule  
• In the schedule go to View > Appointment Status/Type 

Color  
 



QUESTION: Can I Run a Report on This? 

• ANSWER: While Centricity 
does not come standard with 
this report, you can create 
your own custom report of 
purchase it from various 
vendors  



Adjustment and Payment Types 

• It is common to set up adjustment and payment 
types during your implementation and to never 
revisit them. Get the reporting you want with 
adjustment and payment types. 



Are You Getting the Accurate Reporting That 
You Need? 

• Revise your adjustment and payment types to track 
WHO is paying you and WHAT you are adjusting off 

• One idea is to make an adjustment and a payment type 
for a particular outside collection agency so that you 
can track their performance. Track the collection 
agency adjustments versus the collection agency 
payments.  

• Talk with your billing and administrative staff. Look at 
your list and discuss each type and what it is used for. 
Are there types that are no longer valid or used? 



Schedule Template Design 

• Schedule templates can get out of control fast. Do 
you have old templates stacking up? Are yours built 
to maximize Centricity? 



Schedule Template Design, continued… 
• Office workflow is determined upon 

how your schedule is designed and 
how cohesive it is to patient and 
clinical flow 

• Your schedule template affects the 
amount of patients you see/how 
often, the number of claims sent as 
a result of the visits, and the volume 
of visits spent in A/R and collections 

• The billing cycle begins when you 
make an appointment for a patient 

• Building a strategic schedule 
template will ensure smooth patient 
traffic and a consistent workflow and 
billing cycle in Centricity  
 



Schedule Template Design, continued… 

• Design your templates ahead of 
time, then assign them when you 
are ready 

• Tip # 1: Use allocated appointments  
– They help staff know where to put 

special appointments 
– They can roughly predict and 

somewhat standardize the patient 
flow for your day 

– If you are constantly getting held over, 
design your template to tapper off and 
only allow certain types of 
appointments at the end of the day  

 



Schedule Template Design, continued… 
• Tip # 2: Did you know that you can set daily limits for 

appointment types or financial classes? 



My cat: “Buddy”  

Schedule Template Design, continued… 

• Tip # 3: Did you know you can copy existing templates 
among all users? This saves tons of time! 

Copy Cat, It’s OKAY 
 



Schedule Template Design, continued… 
Tip # 4: Build saved 
appointment searches 
• Schedule to shadow, or 

ask if they are still looking 
day-to-day for the next 
available appointment 

• Build appointment 
searches from within the 
daily schedule 

• These searches can be 
very powerful and time-
saving! 



Schedule Template Design, continued… 

Tip # 5: Clean up old templates. They pile up and cause 
confusion. Inactivate them if they are not being used.  



Schedule Template Design, continued… 

• Tip # 6: Do not name your templates 
after your MDs. Name them for the 
office and time so that they can easily 
be copied and shared. 
– Ex. Use “Main Office 8-5” instead of “Dr. 

Smith Monday” 
– This naming convention makes it easy to 

assign to another provider, especially if 
they are covering for another provider 



Schedule Template Design, continued… 

Tip # 7: Get HELP if you are not comfortable cleaning up 
your own templates  
• There are lot of time-consuming errors that can be 

made when cleaning up templates 
• Hayes can teach you how to clean up your templates 

and how to maintain your schedules 



Fee Schedules 

• The purpose of fee schedules is not only to store your 
office’s fees, but to also store allowed amounts from 
insurance carriers. However, there is more to fee 
schedules than storing fees. Let’s review your fee 
schedules, polish them up and make them work for 
you. 



Fee Schedules, continued… 

Tip # 1: Start small. Make a standard fee schedule and 
your biggest payor fee schedule 
• How many fee schedules do you have? 

– Ex: Standard 2012 & Medicare 2012 



Fee Schedules, continued… 

Tip # 2: COPY your fee schedules and THEN make changes 
• When it comes time to change your fees or allowed 

amounts, do not type over what is already there. This 
will allow for better reporting and tracking.   



Fee Schedules, continued… 

Tip # 3: Name your fee schedules by the year and set 
effective and expiration dates when you attach them to 
the providers 



Fee Schedules, continued… 

Tip # 4: Fee schedules can be worked on ahead of time 
• You can start building your fee schedules for next year 

if you already have all the information that is needed 



Fee Schedules, continued… 
Tip # 5: At the procedure level, use the fee schedule 
features available to maximize billing 
• Store allowed amounts for tracking. This will help identify 

if the payor is paying you, or what is negotiated in your 
contract. 



Fee Schedules, continued… 
• Fee schedules do not have to be 

updated by hand. There are 
companies that offer fee schedule 
importers to make your updates 
more quickly. 

• You can input your fees, allowed 
amounts, RVUs in Excel and have 
them imported into CPS for a 
small fee  



Fee Schedules, continued… 
Fee Schedule Tips: 
• Attach modifiers if they always belong with this 

procedure 
• Override the global period for special payors 
• Override the CPT code sent for special payors 
• Force paper filing for special CPTs and payors 
• Set up DME to split to the DME payor 

automatically 
• Attach procedure notes 
• Attach NDC numbers 
• Make the referring physician a required field 



Fee Schedules, continued… 
• Fee schedules are for more than storing prices and 

allowed amounts. Take another look and see the power! 



Security 

• Many times during system evaluations, security is 
found to be either wide open or not locked down as 
well as it can be 



Security, continued… 
Tip # 1: Even though it might be a pain, you should 
perform a security audit at least once per year 
Tip # 2: Before each system upgrade, take screenshots 
and print the security report. After the upgrade, go 
verify your security assignments carried over and look 
for new security items that came with the upgrade. 
Tip # 3: Assign security by groups and not by user for 
easy maintenance 
 



Hard Close vs. Soft Close - Batches 

Are you familiar with the difference between soft close 
and hard close in CPS?  When is the last time you hard 
closed? 



 
 

 

Hard Close vs. Soft Close – Batches, continued... 
1. Soft closed batches should be closed 

daily. Soft closed batches can be re-
opened. 

2. Hard close quarterly or even 
monthly. Hard closing permanently 
locks down the batches and they 
cannot be re-opened. 

3. Some financial reports are dependent 
upon the hard close date  

4. Since soft close batches can be re-
opened, your financial reports can 
always fluctuate. Hard closing locks 
down those financials for accurate 
reports. 



STOP.  ALERT.  WARNING!! 
Hard Close vs. Soft Close – Batches, continued... 

• To see your last hard close date, go to Administration 
> Edit > Closing Date  

• Be careful when you view your last closing date. Make 
sure that you do not set your next closing date until 
you are ready. Hard closing CANNOT be undone. 



Original Nooks and Crannies of CPS 
Administration!  
• As seen in the April 2012 CHUG Spring Conference in 

Las Vegas! 
 
 
 
 
 



Returned Mail – Bill Code 

• How do you handle returned mail for bad addresses?  
Do you continue to send statements? How do you 
track and work on getting the correct addresses? 



Returned Mail – Bill Code, continued… 

• For returned mail, create a bill code called “Bad 
Address” to prevent statements from going out 



Returned Mail – Bill Code, continued… 

• The bill code is assigned in patient registration 



Returned Mail – Bill Code, continued… 
• A report can be generated to track and work on these 

accounts in the Reports component of CPS  
• Tip: Go to Reports > Patients > Guarantor List > Change Bill 

Code to Bad Address. Click the “Save As” icon and rename the 
report to “Bad Address Report”. 

 
 

 



Uncoded Problems – Are They a Problem? 

• Uncoded problems in EMR are problems that are 
entered by clinicians that do not have an ICD code 
attached to them for billing 



Uncoded Problems – Are They A Problem?, 
continued… 

• This could cause problems when charges are sent 
back to Billing  

• If this box is checked, users can add problems to a 
patient’s chart that do not have associated diagnosis 
codes 



Patient Banner – Is it Overlooked? 

• Have you reviewed your patient banner content 
lately? There may be new code available to you since 
you first built your banner. 



Patient Banner – Is it Overlooked?, continued… 

• You can display the patient’s cell phone, email, 
secondary insurance carrier, or referring physician 
name and phone number 

• What do you think would be helpful to see in the 
banner? 



Out of Office Assistant – EMR 

• Did you know about the ‘Out of Office Assistant’ 
feature in EMR? You can set “Out of Office” responses 
for other users or yourself.   



Out of Office Assistant – EMR, continued… 
Set up your ‘Out of Office 
Assistant’  
• Administration > System > 

User and Resource 
Management > Users > 
Preferences > User 
Preferences  

• Shortcut for yourself only: 
Go to Options > Preferences 
> Desktop > Out of Office 
Assistant  



Default Provider on EMR Orders 

• Do Orders accidentally get entered with the WRONG 
“Responsible Provider”? This can occur when a 
patient is seen by multiple providers in your practice.   



Default Provider on EMR Orders, continued… 

• Try this option and see if it helps your office  
– Administration > System > User and Resource Management 

> Users > Preferences > User Preferences  
– Shortcut for yourself only: Go to Options > Preferences > 

Patient Charts > Order Entry 



Co-pays 
• Fact: co-pays can be confusing to build. Let’s take a 

closer look: 
‒ Are yours built correctly? Almost every system evaluation I 

have performed uncovers problematic errors in co-pay and 
allocation sets 

‒ Co-pays are initially built during your implementation. When 
new ones are added, vital steps may have been left out. 



The patient has a $15 copay and the remaining balance 
falls automatically into the insurance responsibility. 

Co-pays, continued… 

• Co-pays or “allocation sets” are assigned in 
registration. They pull through to billing and tell the 
system how to divide up the charges for patient and 
insurance. 



If the $55 copay was built correctly, only $55 would be 
in the patient due column and the rest would be in the 
insurance due column.  

Co-pays, continued… 

• If built incorrectly, they will cause errors and 
annoyances in billing 



Co-pay Setup – A Closer Look 
• There are two parts to review when building co-pays 

and they are located in different areas of Admin 
– Allocation Types – located in “List Editor” (folder menu). 

Divide the % of responsibility between the patient and the 
insurance carrier  

– Allocation Sets – located in “Edit Menu” (file menu). Specify 
which codes go to ‘patient due’ or ‘insurance due’ 



Part 1 of Co-pays: Allocation Type 

• Be sure that the appropriate % and patient $ is carved 
out 

• The incorrect example displayed below should have 
100 in the insurance % and 55 in the patient $ 
 
 



Remember to also fix 
the allocation set, 

which we will discuss 
next. 

 

Part 1 of Co-pays: Allocation Type, continued… 

• How do I fix this? 
• Note that the “Delete” button is grayed-out in Admin 
• You can type: “Do not use” in the description 



Part 2 of Co-pays: Allocation Sets 

• Be sure that your CPT code ranges are consistent with 
ALL of your allocation sets 

• Inconsistencies cause errors in billing  



Maximize your Allocation Sets 

• Do you have codes that are ALWAYS patient due? 
• Set them to 100% patient in the allocation set so that 

they always fall to patient regardless of the patient’s 
copay. This will save time in billing! 



Maximize Your Allocation Sets, continued… 

• Examples: 
– Returned check fees 
– Cosmetic products 
– Gift cards 
– Non-covered procedures 
– Medical record fees  



Default Service Providers 

• Do you typically send your patients to a specific 
location for testing or referrals? There are many 
benefits to setting default service providers, including 
saving time. 



Default Service Providers, continued… 

• You can set your default service providers based on 
location of care, insurance carrier and more  



Tax 

• Do you charge tax for anything at your office?  
• Centricity can automatically calculate tax for you and 

post it when posting charges  



Tax, continued… 

• Step 1: Admin > Edit > Procedures > select your 
procedure > Fee Schedule Tab > Click “Taxable” 

• Step 2: Admin > Edit > Facilities (Make sure your tax 
rate is entered. The tax will calculate according to the 
location of the facility and what you enter here.) 



EMR Chart History Views 

• History views are still fairly new feature in Centricity.  
Do not overlook this powerful tool. 



EMR Chart History Views, continued… 

• What about building a “Coordination of Care” view or 
an “Immunizations History” view? 

• Think about the OBS captured for your flowcharts. Are 
there any interesting history views you can think of to 
build for providers or clinical staff? 



Hold the Applause! 

• Isn’t it about time you look in the Nooks and Crannies 
of your Centricity Admin?  

• You might find Gold! 



In Closing…Questions? 

• For a full administration evaluation of your system, 
contact Angela Hunsberger or Lorie Richardson at: 
– ahunsberger@hayesmanagement.com  
– lrichardson@hayesmanagement.com  

• Hayes offers a wide variety of PM and EMR services, 
System Assessments, Design and Build Assistance, 
Meaningful Use, Forms, Crystal Reports, Support and 
Back-fill Assistance. Learn more at: 
– www.hayesmanagement.com  
– http://twitter.com/HayesManagement  

mailto:ahunsberger@hayesmanagement.com
mailto:lrichardson@hayesmanagement.com
http://www.hayesmanagement.com/
http://www.hayesmanagement.com/
http://www.hayesmanagement.com/
http://twitter.com/HayesManagement
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